VirtualBox Функции аппаратной виртуализации VT-x/AMD-V включены, но не функционируют

Чтож, недавно получил сообщение об ошибке от VirtualBox как на постере к статье:

Функции аппаратной виртуализации VT-x/AMD-V включены, но не функционируют. Ваша 64х-битная гостевая операционная система не сможет определить 64х-битный процессор и, таким образом, не сможет загрузиться.
Пожалуйста убедитесь в том, что функции аппаратной виртуализации VT-x/AMD-V корректно включены в BIOS Вашего компьютера.


Чтож, первым делом полез в биос и проверил, все было включено. Немного подумав, вспомнил что ставил недавно еще и qemu с kvm, а как известно в этом-то и заключается проблема, решаем следующим образом, просто выгружаем модули ядра с которыми шел конфликт:


# rmmod kvm-amd
# rmmod kvm

И проверяем работоспособность виртуалки.
За сим откланяюсь)

Оцените статью
( Пока оценок нет )

Добавить комментарий

  1. Александр

    виртулизация
    Чтож, первым делом полез в биос и проверил, все было включено. Немного подумав, вспомнил что ставил недавно еще и qemu с kvm, а как известно в этом-то и заключается проблема, решаем следующим образом следующим образом, просто выгружаем модули ядра с которыми шел конфликт:
    # rmmod kvm-amd
    # rmmod kvm
    поподробней если можно это как я баран в этом вопросе

    Ответить
  2. username

    Привет, что именно не получается?
    Выгрузить модули?
    Открывай консоль, вводи sudo su -, свой пас, и после эти команды:
    # rmmod kvm-amd
    # rmmod kvm

    Ответить
  3. Warwara

    warwara ~ # rmmod kwm — amd
    ERROR: Module kwm does not exist in /proc/modules
    ERROR: Module _ does not exist in /proc/modules
    ERROR: Module amd does not exist in /proc/modules
    Привет! А если так? ^ Пальчиком ткните девушке где почитать 🙂 Спасибо

    Ответить
  4. username

    Привет. судя по всему не правильно имя модуля пишешь

    Ответить